
PVII Horizontal Mega Menu Magic 
The state of the art in Dreamweaver menu systems... 

 
Create gorgeous and responsive mega menus in Dreamweaver with just a few clicks! 

We hope you enjoy using this product as much as we did making it. 

Al Sparber & Gerry Jacobsen PVII 

  



2 Specify local site location 

 

 2  

 

Install the extension 
Extension installer files come in 2 formats: MXP and ZXP. MXPs are supported by Extension Manager versions MX, 
MX2004, 8, CS3, CS4, CS5, CS5.5 and CS6. ZXP is supported by versions CS5.5 and higher. Version CC and higher have 
dropped support for the MXP format. To continue to support all Adobe customers, regardless of version, we include 
both the classic MXP and the new ZXP versions. 

For version CS6 and older: 

Look for the extension installer file p7_MGM_114.mxp in the root of the zip archive you downloaded. Double-click the 
files to install the extensions. Dreamweaver's Extension Manager will open and you will be prompted to complete the 
installation. 

For version CS7 and higher: 

Look for the extension installer file p7_MGM_114.zxp in the root of the zip archive you downloaded. Double-click the files 
to install the extensions. Dreamweaver's Extension Manager will open and you will be prompted to complete the 
installation. 

About the ZXP Extension Installer Format  

The ZXP format is identical to the tried and true MXP format developed by Macromedia with the chief difference being 
the file extension. It was adopted by Adobe to support its efforts to move third party extensions to the Adobe Exchange 
Store (for a fee)—a service we have no need for at this time. 

When you install the ZXP version of Horizontal Mega Menu Magic, you might see this alert box, which is totally harmless, 
despite its looks. 

 

Simply click the Install button and your extension will be installed without issue.  

The purpose of a digital signature is primarily to protect the software developer's interest, ensuring that no one has 
altered the file from its original state. When you buy directly from the developer, in this case PVII, this is not an issue. 
Adobe's process to create a digital signature file requires installing third-party software that fails to meet our quality 
standards at this time. Even if we were able to use Adobe's software, the signature is only activated by going through 
Adobe's Exchange and sharing revenue with Adobe—which we have no need to do. 
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Work in a defined Dreamweaver site  
Before you begin, make sure you are working inside a defined Dreamweaver web site. This is necessary so that 
Dreamweaver knows how to link required assets. If you are new to Dreamweaver or need to learn how to define a web 
site, follow these simple steps: 

Choose Site > New Site 

Specify local site location  

The Site category of the Site Setup dialog box is the only one you need to fill out to begin working on your Dreamweaver 
site. This category lets you specify the local folder where you’ll store all of your site files. When you’re ready, you can fill 
out the other categories in the Site Setup dialog box, including the Servers category, where you can specify a remote 
folder on your remote server.  

Site Name  

The name that appears in the Files panel and in the Manage Sites dialog box; it does not appear in the browser.  

Local Site Folder  

The name of the folder on your local disk where you store site files, templates, and library items. Create a folder on your 
hard disk or click the folder icon to browse to the folder. When Dreamweaver resolves site root-relative links, it does so 
relative to this folder. 

Overview 
Horizontal Mega Menu Magic (MGM) is a tool that installs inside Dreamweaver with its own automated user interface 
(UI), which allows you to create and manage horizontal mega menus on your page. 

Responsive and Mobile Ready 

The MGM system is designed to automatically respond to the size of the browser window and the device being used. 
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Touch Device and Smart Phone Support 

The Horizontal Mega Menu Magic system is designed to work perfectly on all touch enabled devices—including iPhone, 
iPad, Android, other smartphones and tablets. On smartphones, a toggle bar will appear above the menu with an icon 
that users can tap to hide or show the entire menu. The toggle bar uses an industry-standard 3-bar icon. You can 
optionally include Show Menu/Hide Menu text next to the icon. 

 

Create or Modify 

The user interface has 2 modes, Create and Modify, and will automatically open in the correct one based on your current 
insertion point in the document: 

 If your insertion point is not within an existing MGM menu, the interface will open in Create mode.  

 If your insertion point is inside an existing MGM menu. The interface will open in Modify mode. 

Configurable Sub-Menu Widths 

Sub-menus can be set to various widths from the interface. 

Dreamweaver Template Support 

The system is specifically designed to support Dreamweaver templates. You can insert one or more menus into a 
template (.dwt) master page at any time. You can also insert one or more menus into a template-based child page. The 
system will automatically detect the template and adjust to allow insertion into an editable region. 
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Current Link Marking and Auto Sub-Menu Opening 

The system includes an optional feature that looks for links in the menu that match the current page address. When a 
match is found, the link is highlighted. The system assigns a special style class named current_ mark to the matching link 
and its parent root item (if applicable). Current Marking can be turned on or off for each menu on your page. 

Horizontal Mega Menu Magic also includes an Advanced Current Marker system that allows you to handle exceptions—
so that even pages that do not appear as links in the menu can be highlighted. 

Advanced Current Marking 

Horizontal Mega Menu Magic also includes an Advanced Current Marker system that allows you to handle exceptions—
so that even pages that do not appear as links in the menu can be highlighted. To access it, on a page that contains a 
menu, choose Commands > Studio VII > Horizontal Mega Menu Magic > Advanced Current Marker Options.  

The Advanced Current Marker user interface will open.  

 

Click the Help button to access the ACM help files. 
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Image Support 

The system supports using images for the menu items and automatically handles pre-loading, swapping, multiple state 
management and current marking. This automation requires that you follow the image file name convention. The system 
supports up to 3 different image states. If your default image is named home.jpg, then you would name your over image 
home_over.jpg and your open/current-mark image home_down.jpg. All images must be in the same folder. In the 
interface, you only need to assign the default image (home.jpg). The script will automatically find the other images. 

Automated Removal 

A handy Remove command is included that can be used to quickly and thoroughly remove any Horizontal Mega Menu 
Magic menu from your page. To access the Remove UI, choose: 

Commands > Studio VII > Horizontal Mega Menu Magic > Remove Horizontal Mega Menu Magic 

 

The interface will provide a listing of all of the Horizontal Mega Menu Magic menus on your page. The list will display the 
ID of each menu.  

-From the listing, select the menu that you wish to remove. You can remove one menu at a time. 

Tip: If you are unsure about which menu relates to which ID, click the Cancel button and switch to Code View. In Code View, locate all IDs that begin with P7MGM. 
The opening DIV tag for a Horizontal Mega Menu Magic menu looks like this: <div id="P7MGM_1" class="P7MGM-01"> 

What will be Removed  

The system will completely remove the html markup for the selected menu from your page. If there are other Horizontal 
Mega Menu Magic menus on the page they will not be affected. The system will also remove the link to the relevant CSS 
file if no other menu on the page is using the same style theme. 

If there are no remaining Horizontal Mega Menu Magic menus on your page, the system will also remove the link to the 
Mega Menu JavaScript file. 

What will Not be Removed 

The system will not remove the P7mgm folder, which contains the menu-related assets (images, JavaScript file, and CSS 
files). This ensures that you will not lose any assets you may have modified and any other pages that depend on those 
modified assets will continue to look and behave as expected. 
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Inserting a New Menu  

Horizontal Mega Menu Magic menus can be inserted anywhere on your page. Once you have established your insertion 

point, click the Mega Menu icon  to open the interface. Alternatively, you can choose Insert > Studio VII > Horizontal 
Mega Menu Magic by PVII. You can insert the menu into any area of your page. The menu width will automatically adapt 
to its location, even when placed inside flexible DIVs or table cells. You can insert as many individual menus as you like on 
your page. Each menu can be optioned independently to set different behaviors and features. Menus on a single page 
can share the same style theme or be set to separate style themes. 

-Establish the insertion point for your new menu by clicking in the area of the page where you would like it to be created.  

Note: The interface is sensitive to the insertion point. If your cursor is currently inside an existing Mega Menu component the Modify interface will open instead.  

-Click the Horizontal Mega Menu Magic icon  in the PVII Section of Dreamweaver's Insert Bar or choose Insert > Studio 
VII > Horizontal Mega Menu Magic by PVII. 

Classic Dreamweaver Insert Bar 

 

Note: Newer versions of Dreamweaver will only able to display icons in shades of gray, rather than in color. If you are using the Creative Cloud version of 
Dreamweaver, this Insert Panel Tutorial might be of interest. 

Dreamweaver Insert Panel 

 

  

http://www.projectseven.com/tutorials/dreamweaver/insert-bar/index.htm
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The Horizontal Mega Menu Magic user interface will open in the Create mode.  

 

You can create more than one menu on your page. Add as many as you like. 

Asset Folders 

When you create a menu, the system creates an assets folder named p7mgm at the same level as the page that contains 
your menu. This folder will contain the MGM JavaScript file and the relevant menu style sheet(s), as well as an img sub-
folder that contains arrow background images used by the CSS.  

 

When you publish your site, make sure you upload the entire p7mgm folder. 
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Modifying an Existing Mega Menu 

You can modify any of the existing Horizontal Mega Menu Magic menus on your page at any time. 

-Click inside the menu that you wish to modify. 

-Click the Horizontal Mega Menu Magic icon  in the PVII Section of Dreamweaver's Insert Bar or choose Modify > Studio 
VII > Modify Horizontal Mega Menu Magic by PVII 

Note: If you use a Macintosh computer, Apple bugs will sometimes cause the Modify menu to be inactive (grayed out). If this happens to you, use the icon to launch 

the interface. You can also launch the interface from the Insert menu. The system will open the interface in the appropriate mode whether you use the Insert Menu, 
Insert Panel/Bar or the Modify menu. 

The Horizontal Mega Menu Magic User Interface will open in the Modify Existing Mega Menu Magic mode. 
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Managing the User Interface Items 

Mode 

Displays the current operational Mode for the user interface: either Create or Modify. When in Modify mode, the id of the 
menu being modified will also be displayed. 

Menu Items 

This box displays the text for each root menu item in the menu and the sub-menu content layout type for each row of 
the sub-menu panels. Select (click) the line you wish to act on. 

Add Menu Button 

Click the Add Menu button to add a new root menu link. This new item will be created immediately after the selected 
item, or at the end of the listing if a root menu item is not currently selected. The newly created menu item will initially 
appear with the default description: Menu Item, and the URL will simply be a hash (#) placeholder. Change these to suit 
your needs. The Image Path box is always blank by default.  

Add Sub-Menu Row 

Click the Add Sub button to create a new sub-menu row for the selected root link item or to add another row to the 
existing sub-menu row. A new sub-menu row will appear directly beneath the selected sub-menu row or as the last row if 
the root menu item is currently selected. The newly created sub-menu row will initially appear with the text 
corresponding to the currently selected Sub-Menu Content Layout. The Link Text, Path, Trigger Image, Alt Text and 
Browse buttons will be disabled (grayed out) since these entry boxes do not pertain to the sub-menu panels. 

Note: The Add Sub-Menu Row button will be disabled (grayed out) when the sub menu Content Layout option is set to Classic Drop Down" since this option allows 
for only one sub menu row. 

Delete 

Click the Delete button to remove the selected menu item or the selected sub-menu row. If the menu item contains one 
or more sub-menu rows the system will completely remove the selected menu item and all of its sub-menu rows. 

Note: The interface requires at least one item to be in the menu list at all times. The system will not allow you to delete a menu item if it is the only remaining one. 

  



11 Managing the User Interface Items 

 

 11  

 

Up 

Click the Up button to move the selected menu item up in the Menu Items list. The menu item, and all of its sub-menu 
rows, will be moved up one position each time the button is clicked. Sub menu rows can only be moved within their 
respective parent root menu item. 

Down 

Click the Down button to move the selected menu item down in the Menu List. The menu item, and all of its sub-menu 
items, will be moved down one position each time the button is clicked. Sub menu rows can only be moved within their 
respective parent root menu item. 

Sub Menu Styling 

Width 

Each sub-menu can be set to a different width to perfectly compliment the intended content. The width options are 
specified in percentages in order to maintain the responsive functionality of the system. The choices are based on the full 
rendered width of the root menu. 

Choose from one of these width options: 

 

Note: The width setting is ignored when the Sub Menu Content Layout option is set to Classic Drop Down, which sets its width directly from the style sheet using 
the .mgm-mega-menu.mgm-classic rule. 
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User Definable Custom Class 

The MGM style sheets are pre-supplied with 10 different user-defined custom style classes that can be assigned to a sub-
menu. This allows for creative customization treatment for any or all of the sub-menus. Choose None if you are not going 
to use the custom style classes. The Custom classes are blank rules in your MGM CSS file ready for you to define. 

 

Sub Menu Content 

Layout 

The MGM system provides a fully featured structural layout system (Grid) for building your sub-menus, in row/column 
format. You can add as many rows as you like and each row can contain a mix of different columns. This allows you to 
tailor the structure of each sub-menu to perfectly suit your content and design requirements. 

When adding a new row you can choose from these formats: 

 

Choose the Single Column option if you just want an empty full panel to work with. 

Note: This option is available ONLY for newly created panels. it will unavailable (grayed out) for existing panels. If you want to change the format of an existing 
panel, create a new one below it. Then copy the content from the existing one into the new one. When you are done, open the the interface again and delete the old 
panel. 
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Item Link Text 

The Menu Link Text box will always display the text of the currently selected line in the Menu Items list. Enter or edit the 
text that you wish to display for this menu link. 

Note: If an image has been assigned, this box will be disabled (grayed out) and contain the file name of the assigned image. Removing the Image Path will re-

enable the box for text entry. 

Link Path/ Browse...  

Enter the path to the linked page for this menu item or use the Browse button to open the Select File to Link dialog box. 
The system will automatically supply a "#" link placeholder when new menu items are created, which you can change to 
an actual page link before publishing. 

Image Path / Browse... 

Note: The Image Path box is only used if you are using images for your menu items. For text-based menus this box should be left empty.  

Enter the path to your image or use the Browse button to open a Select Image Source dialog box. You can change the 
image at any time by selecting the menu item in the Menu Items list and clicking the "Browse..." button. Valid image 
types are limited to the .gif, .jpg, and .png file types. 

The image you select must always be the default state image. The system will automatically handle image pre-loading. 
Images for additional states (over, and down), depending on the Image Swap Option you select, must be stored in the 
same folder as your default image. The system will automatically find them.  

Default state image file names can be any valid name. You must, however, follow a naming convention for the additional 
state images. If your default image for a link is home.jpg, your image file names would follow this convention: 

 home.jpg 

 home_over.jpg 

 home_down.jpg 

Image Alt Text 

Enter a description for the related image in the Alt Text box. If the image is a picture of hats, then Hats would be a good 
choice for the text to use. 
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Options 

These settings are applied to the MGM menu you are currently editing. Other menus on the same page will not be 
affected and will retain their unique options.  

Menu 

Menu Alignment 

Menus can be aligned in one of three ways. Select one of these methods: 

 Left: All root menu items will be left-aligned within the containing page element 

 Centered: All root menu items will be centered within the containing page element 

 Right: All root menu items will be right-aligned within the containing page element 

Z-Index 

This option allows you to set a specific z-index for the current menu. The z-index specifies the stacking order of the menu 
versus other positioned elements on your page. An element with a higher z-index value will always appear in front of an 
element with a lower one. Set this number to a very large number if you want the menu to appear above all other 
elements on the page. The default value is set to 900. When two or more menus exist on the same page, you can set z-
index values for each to achieve the stacking order you desire. 

Responsive 

Enable Responsive Conversion 

By default, the menu always adapts to the width of the element in which it is placed. If your site is a responsive design, 
and you enable Responsive Conversion, your menu will display a toggle icon above it when viewed on a smartphone—or 
in a conventional browser window when its width is less than 700 pixels. The toggle icon permits users to completely 
hide the menu so that they can view more of the page content. You should disable this option if your site is not a 
responsive design. 

Start With Closed Toolbar State 

Set this option if you want the default state of your menu, when viewed on a smartphone, to be closed. Users will be 
able to control the visibility of the menu by clicking the toggle icon or text links. 
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Show Toggle Text 

Enable this option to also show a text label, "Show Menu" or "Hide Menu" next to the toggle icon in the toolbar. The 
actual text content for these labels can be modified in the Smartphone Menu Media Query section of the MGM style 
sheet. 

  

Trigger Action 

Enable Mouse Over Action 

This option, which is on by default, allows mouse-over activation of the menu triggers. Hovering over a menu trigger will 
open its sub-menu. Moving the mouse away from the trigger will close the sub-menu. The click behavior to open or close 
the sub-menu will still remain enabled to support keyboard and mobile device users. 

Use Trigger Delay 

The MGM system includes a built-in action delay to allow for diagonal mouse movements without accidentally closing a 
sub-menu. This feature makes using the menu much easier and should normally be left activated. Un-check the box to 
disable the delay. 

Image Swap Options 

The system supports using images for links and is designed to automatically handle pre-loading, swapping, maintaining 
states, and assigning a current-marker. This automation requires that you follow the image file name convention. The 
system supports up to 3 different image states. Select the Swap Option that you would like to use: 

 Single Image Only - Choose this option if you are using just a single image and do not want any swap 

actions. 

 Normal and Over - Choose this option if you are using two images: one normal image and one for the 

over (hover) state. The over image will also be used for the open (down) and current-mark states. 

 Normal, Over and Open Images - Choose this option if you are using three images: one normal image, 

one for the over (hover) state, and one for the open (down) state. The open state image will be used for the 

current-mark state.  

Note: Be sure to choose the option carefully to match the number of image states you are using. The system will pre-load the various state images based on this 

selection. 

Rollover Open State 

This controls the swap action when a trigger link is in its open state. The system will swap to the over image if the trigger 
link is in the open state and you have a 3-state swap option set. Uncheck the box if you want to disable this swap action. 
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Current Marking 

These settings control the operation of the included automatic Current Marking system. 

Use Current Marking 

This box is checked by default to enable automatic current marking (highlighting) of links in your MGM menu. The system 
looks for links in the menu that match the current page address. When a matching link is found, it's highlighted. 

MGM also includes an Advanced Current Marker system to allow you to handle exceptions—so that even pages that do 
not appear as links in the menu can have a specified link Current Marked. 

Include URL Parameters in Match 

This option controls whether the automatic current-marking feature will include any URL parameters in the page address 
when looking for a matching link in the menu. Check this box if you wish to have your URL parameters included in the 
match criteria.  

Animation Method 

The MGM system allows you to choose from 6 animation methods—including None. 

 

Duration 

This option allows you to control the animation speed. Duration defines the total amount of time that the animation will 
run, in milliseconds, regardless of a content panel's dimensions. The default 450 is fine in most cases. Lower the Duration 
setting and the animation will be faster. Raise the setting to make the animation slower. 
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Style Theme 

MGM comes with pre-defined CSS style themes. Choose a theme that best approximates the look you desire. This can act 
as a starting point from which you can later make edits to the style sheet to fully customize your menu(s). You can 
change to a different style theme at any time without affecting the content of your menus.  

A preview of the selected theme is displayed to the right of the Style Theme select list. This Preview will change 
whenever you select a different theme. 

Rounded Corners 

This option allows you to add rounded corners to the menu structure. The application of rounded corners will be based 
on the Style Theme you have chosen.  

Shadows 

This option allows you to add shadows to the menu. The manner in which the shadows are assigned is based on the Style 
Theme you have chosen.  

Sub-Menu Transparency 

This option allows you to apply transparency to the sub-menus. 

Root Menu No Background 

This option allows you to alter the selected Style Theme by removing the background treatment for the root menu items 
and its container. This allows the root menu to become transparent and let the color of the underlying page elements 
show through so the menu instantly picks up the styling treatment of your page. 
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Command Buttons 

OK 

When you are done setting your desired options, click the OK button to build the menu. The system will verify your 
selections and alert you to any problems that need your attention. If there are no problems, the interface will close and a 
menu will be added to your page or updated—depending on whether you are in Create mode or Modify mode. 

Tip: To make further changes, click inside a menu and then open the Horizontal Mega Menu Magic interface to begin your modifications. 

Cancel 

Click the Cancel button to completely abort the current operation. This will close the interface and no changes will be 
made to your page. 

Help 

Click the Help button to open the associated Help File in your browser. This page can remain open for easy reference 
while you continue working in the MGM interface. 

Menu Styling  

Please see the MGM Style Guide for CSS tips and information on DMM. 

  

http://www.projectseven.com/products/menusystems/mgm/mgm-style-guide/
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Support and Contact info 

PVII quality does not end with your purchase - it continues with the best customer support in the business. 

PVII Knowledge Base  

The PVII Knowledge Base is an online PVII application allowing you to access dozens of Tech Notes, tips, and techniques 
relating to our products, as well as to general web development issues.. 

Open the Knowledge Base 

PVII Communities 

PVII maintains separate and distinct Web Forum and Newsgroup communities. We do this to ensure you always have 
access via your preferred medium and device. 

1. The PVII Web Forums 

The PVII Web Forum is a modern browser-based community, accessible to both desktop and mobile devices and requires 
no additional software or plugins. 

Visit The PVII Web Forum community now... 

2. PVII Newsgroup forums 

The Project VII Newsgroup is available via private and secure NNTP servers. In order to subscribe to a newsgroup you 
must have a newsgroup-capable client installed such as: 

1. Mozilla Thunderbird 

2. Windows Live Mail 

3. Windows Mail/Outlook Express 

4. Opera Mail 

5. Entourage 

Server: forums.projectseven.com 

Note: PVII newsgroups are private and have nothing to do with usenet feeds that may be provided by your ISP. That is, you will not find our newsgroups in a list of 
newsgroups distributed by your internet service provider. You must set up our news server as a new account. 

  

http://www.projectseven.com/support/questions.asp?
http://www.pviiforums.com/
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Before you Contact us 

Before making a support inquiry, please be certain to have read the documentation that came with your product. Please 
include your Dreamweaver version, as well as your computer operating system type in all support correspondence. 

E-Mail: 
support@projectseven.com 

Phones: 
330-650-3675 
336-374-4611 

Phone hours are 9:00am - 5:00pm Eastern Time U.S. 

Snail mail 

Project Seven Development 
339 Cristi Lane  
Dobson, NC 27017 

  

mailto:support@projectseven.com

	PVII Horizontal Mega Menu Magic
	Install the extension
	For version CS6 and older:
	For version CS7 and higher:
	About the ZXP Extension Installer Format

	Work in a defined Dreamweaver site
	Specify local site location
	Site Name
	Local Site Folder


	Overview
	Responsive and Mobile Ready
	Touch Device and Smart Phone Support
	Create or Modify
	Configurable Sub-Menu Widths
	Dreamweaver Template Support
	Current Link Marking and Auto Sub-Menu Opening
	Advanced Current Marking
	Image Support
	Automated Removal
	What will be Removed
	What will Not be Removed


	Inserting a New Menu
	Classic Dreamweaver Insert Bar
	Dreamweaver Insert Panel
	Asset Folders

	Modifying an Existing Mega Menu
	Managing the User Interface Items
	Mode
	Menu Items
	Add Menu Button
	Add Sub-Menu Row
	Delete
	Up
	Down

	Sub Menu Styling
	Width
	User Definable Custom Class

	Sub Menu Content
	Layout

	Item Link Text
	Link Path/ Browse...
	Image Path / Browse...
	Image Alt Text

	Options
	Menu
	Menu Alignment
	Z-Index

	Responsive
	Enable Responsive Conversion
	Start With Closed Toolbar State
	Show Toggle Text

	Trigger Action
	Enable Mouse Over Action
	Use Trigger Delay

	Image Swap Options
	Rollover Open State

	Current Marking
	Use Current Marking
	Include URL Parameters in Match

	Animation Method
	Duration

	Style Theme
	Rounded Corners
	Shadows
	Sub-Menu Transparency
	Root Menu No Background

	Command Buttons
	OK
	Cancel
	Help


	Menu Styling
	Support and Contact info
	PVII Knowledge Base
	PVII Communities
	1. The PVII Web Forums
	2. PVII Newsgroup forums

	Before you Contact us
	Snail mail



